English / Deutsch | Print version Plop Linux 
Twitter
twitter

<< Previous
Introduction

Table of Contents

Next >>
Features

System requirements


System requirements for the Live version:

  • Intel i486, x86_64 compatible processor
  • 64MB RAM



© 2016 by Elmar Hanlhofer